FIRST REPORT OF INJURY (FH ENTERPRISE)

TO ENTER A FIRST REPORT OF INJURY, you can either go directly to the claims
system via this link: https://claims.comp-sigma.com/FHE/Home.aspx or you can go to
The Lawson Group website: https://thelawsongroup.com, hover your cursor over
Workers’ Comp and click Report a Claim:

800 544 8434 | info@thelawsongroup.com in ¥ f
The
LAWSON .
GROUP Home Worker Health & Safety Workers' Comp Worker Wellness Upcoming Events Contact Us Q
o —v
What is Self-Insurance?
Log In to Online Safety Traini
WORKER HEALTH & SAFETY ginleiineSelyaing: R

Member Documents SIBILITY, BUT
Reporta Claim : BUSINESS.
e

At The Lawson Group we

are committed to providing

every client with a better way

to prevent injuries on the job,

lower workers’ compensation

WORKERS' COMPENSATION costs and improve the health
and wellness of workers
through a single partnership
with our firm. With the cost

1 of running a business growing

exponentially, employers are

seeking ways to control the

To enter a First Report of Injury in FileHandler Enterprise, follow these instructions:

1.

In the blue task bar at the top of the screen:
a. Click File
b. Click First Notice

® FileHandler enterprise Robin Charland (DBADMI

Ny @ = =9

Reports >

Home Claim > File > Payables > > Support > > User > Admin >

Add Claim December 2017

. Sun Mon Tue Wed Thu Fri Sat
First Notice

1 2
FNOL Maintenance
3 4 5 6 b g 8 9
Delete Claim FileHandler FileHandler
e 9 g enterprise en terpr bse 10 11 12 13 14 15 16

Move Claim 17 18 19 20 21 22 23

Change Claim LOB 24 25 26 @P 28 29 30

Delete Party a1
Change Branch =

FileHandler FileHandler e FileHandler
s € = enterprise enterprise

enterpri

e FileHandler e FileHandler g FileHandler
enterprise enterprise enterprise
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https://claims.comp-sigma.com/FHE/Home.aspx
https://thelawsongroup.com/

2. First Notice Add Wizard - Step 1 screen:

a. At Client, click drop down and click on the client listed.

b. The Tier 2 dropdown will appear. Click the dropdown arrow at Tier 2 and
click your company name.

c. The Tier 3 dropdown will appear. If your company has different locations,
they will be listed there for you to choose the correct location. If your
company only has one location, your company name will be listed there
and you must click the company name again here.

d. Click Next
B < December 2017 >
FIRST NOTICE ADD WIZARD - STEP 1 o Iy me D, Em EE o
Claim Information P =2
LOB - b | 4 5 6 7 8 9
Workers Compensation hd Find Tier ¥

Client Lumber Industries Self-insured Groi v ‘? womote e e ae e
17 18 19 20 21 22 23

Tier 2 Barton Lumber Company, Inc. ~ 4—5‘ o
24 25 26 28 29 30

Tier 3 Barton Lumber Company. Inc. v

c

Next e  Cancel %

Q = Nolmage Tasks ©

3. First Notice Add Wizard - Step 2 (Workers Compensation) screen:
(NOTE: ALL FIELDS NOTED WITH RED ASTERISK ARE REQUIRED FIELDS AND
MUST BE COMPLETED.

a. Received Date and time will prefill for you.
b. Click in the blank Loss Date box
i. Pop-up with time and calendar will appear.
1. Choose time of the injury
2. Choose date of injury using calendar
3. Click the green Apply icon to enter your chosen information
into the proper fields.
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[ FileHandler enterprise

Robin Charland (DBADMIN)

# B2 O I Q

ome  Claim > File > Payables > Billing » Support > Tools > User > Reports > Admin >

B < December 2017 b

FIRST NOTICE ADD WIZARD - STEP 2 (WORKERS COMPENSATION) e

Claim Information 1 2

Claim Category Reserved “ 3 4 5 6 7 8 9

Tier Claim Num 0011 12 13 14 15 16

. . 17 18 19 20 21 22 23

Received Date 12/27/2017 09:54 am v n omEm » W
Loss Date * Lﬂm/ddﬂyyyy hh:mm x \ 3b

Reported Date * by(i)1 3
i rerery B 5
aim type i 3b(i)3
Lost Time? * \3b(l)g ID“ > |2°17 ~ > K‘ = Nolmage Tasks ©
Su

Mo Tu We Th Fr Sa

Policy Information 26 27 28 20 30 1 2
Policy 3 4 5 6 7 8 o + Payroll State v
Class Code 10 11 12 13 14 15 16 ~ SICCode

17 18 19 20 21 22 23

c. Click in the blank Reported Date box
i. Pop-up with time and calendar will appear.
1. Choose time injury was reported
2. Choose date injury was reported using calendar
3. Click the green Apply icon and your information will be
entered.

|9 FileHandler enterprise Robin Charland (DBADMIN)

* 5 & wo« O NG

Home  Claim >  File >  Payables » Billing » Support > Tools > User >  Reports >  Admin >

December 2017

FIRST NOTICE ADD WIZARD - STEP 2 (WORKERS COMPENSATION) e e

Claim Information

Claim Category Reserved v
0 1 12 13 14 15 16
Tier Claim Num
) . 17 18 19 20 21 22 23
Received Date 12/27/2017 03:20 pm
Loss Date * 12/27/2017 03:00 pm !
,7)!&: :
Reported Date * (Brvcayy rmmxn ¢ 3¢(i)3 <
‘Reported Date' is a required ii%‘ . ™~
Claim Type C(I)1

F ™:m =Fe = Clear = Nolmage Tasks ©
Lost Time? * (3C(i)2
< >

Policy Information Su Mo Tu We Th Fr Sa

Policy Payroll State v

26 27 28 29 30 1 2 M

Class Code 3 4 5 6 7 8 9 « SIC Code
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d. Claim Type: choose appropriate claim type from the drop down arrow

S hitp:/ [fhe.comp-sigma.com/FHE/Home.aspx - Internet Explorer

@ [ vt fne. comp-sigma. com i fHome.asprc 5] *+ s FileHander.com - Robin Charlan... | & fhe.comp-sigma,com x AN

Fie Edit View Favorites Took Help

) FileHandler enterprise Robin Charland (DBADMIN) @& [ &  ilogow © | _ Q
Home Claim » File > Payables > Billing > Support > Tools > User > Reports > Admin s
11e1 Liann i % < T >
Received Date * 12/27/2017 09:54 am Sun Mon Tue Wed Thu Fri Sat
Loss Date * 12
ed . Indemnity

Reported Date Medical Only ‘ 3 4 5 6 7 8 9
Record Ol 011 12 13 14 15 16

Claim Type Simple Medical Only

Lost Time? * No v
24 25 20 27 @) 29 30

Policy Information 31
Policy « Payroll State v 4
Class Code « SIC Code

= Nolmage Tasks =

Claimant Information

First Name Ml Home Phone

Last Name * Work Phone

Address 1 Other Phone v
Addeaann PO

e. Lost Time?: choose yes or no from the dropdown
)F]leﬂandlcrsnter'prise Robin Charland (DBADMIN) # [ & logou @ | _ Q

Home  Claim > File > Payables > Billing > Support > Tools > User » Reports > Admin >
IS A M| < December 2017 >
Received Date * 12/27/2017 09-54 am Sun Mon Tue Wed Thu Fri Sat
Loss Date * 12/21/2017 12:00 am L2
Reported Date * 12/26/2017 08:00 am F & B 6 T om W

Claim Type Simple Medical Only v

Lost Time? *
Yes ' “~ 24 25 26 27 @) 29 30

Policy Information 4
Policy +  Payroll State v s}
Class Code + SIC Code

= Nolmage Tasks =

Claimant Information

First Name Mi Home Phone
Last Name * Work Phone
Address 1 Other Phone o

f. Policy: Click the dropdown arrow and the policy in which he date of injury
falls in will appear. Click on the policy to enter it into the Policy field.

™ FileHandler enterprise Robin Charland (DBADMIN) # = B4 1ogow © |
Payables > Rilling > Support > Tools > User > Reports > Admin >
P1e1 ran s e = < . S =
Received Date * 12/27/2017 09:54 am Sun Mon Tue Wed Thu Fi  Sat
Loss Date * 12/21/2017 12:00 am 2 2
Reported Date * Sen T oA 00 o0 s 4 5 6 7 8 8
Claim Type Simple Medical Only ~ oo 1z s 14 a8 e
Lost Time? * No = 17 18 19 20 21 22 23

Policy Information

.
poticy T — ~ =
Elass code LTO120170000787 - 01/01/2017 - 01/01/2018 SIC Code

ii

No Image Tasks =

Claimant Information

First Name ™I Home Phone
Last Name * Work Phone
Address 1 Other Phone -
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g. Class Code: click the dropdown arrow to display the available class
codes for the employer and choose appropriate class code for the injured
worker if known.

D FileHandler enterprise Robin Charland DBaDMIN) & B> B weor © | (IR

Home Claim > File > Payables > Billing > Support > Tools > User > Reports > Admin >
A3 oscam v rarm g < Docamber 2017 =
Received Date * 12/27/2017 09:54 am Sun Mon Tue Wed Thu Fri  Sat
Loss Date * 12/21/2017 12:00 am L
-
Reported Date 12/26/2017 08:00 am 34 5 07 89
Claim Type Simple Medical Only v 101 e M3 A J A0
Lost Time? * No v 17 18 19 20 pal 22 23

24 25 20 27 @P 29 30

Policy Information

3
Policy LT0120170000787 - 01/01/2017 - 01/01/2018 ~  Payroll State New Hampshire <]

Class Code
8232 00: LUMBERYARD NEW MATERIALS ONLY: ALL OTHER EMPLOYEES & YARD, WAREHOUSE, DRIVERS 01/01/2017 - 01/01/2018 e
Claimant Information 8810 00: CLERICAL OFFICE EMPLOYEES NOC 01/01/2017 - 01/01/2018

First Name / Mi Home Phone

Last Name * Work Phone
Address 1 Other Phone "
xaa___ PN

h. Claimant Information
i. Enter all the claimant’s information
(NOTE: Do not type dashes when entering SS#

) FileHandler enterprise Robin Charland (DBADMIN) @& [ [ Logouwt © | — Q
Home Claim > File > Payables > Billing > Support > Tools > User > Reports > Admin >
Claimant Information % < December. 2017 2
Sun Mon Tue Wed Thu Fri Sat
First Name John Ml Home Phone (603) 555-1212 T
Last Name * Doe Work Phone s 42 & % 5 B
Address 1 123 Main Street Other Phone 011 12 13 14 15 16
Address 2 Gender Male v 17 18 19 20 21 22 28
City Concord Marital Status Married v 24 25 20 @ 28 29 30
State New Hampshire ~ DoB 12/01/1964 o
Zip 03301 (2
SS§ 123-45-6789 = Nolmage Tasks
Facts
Loss Causation v
Nature of Injury -
Body Part v
Treatment Code oo
Benefit State * v 9

Acnidant | nnntinn

i. Facts
i. Click the Loss Causation dropdown arrow and choose the cause

that best fits the accident description
T FileHandler er i Robin Charland (DBADMIN) # &= 4 togowt © | —

Home Claim Ueer » Reporte > Admin >
Facts B < December 2017 >
Sun Mon Tue Wed Thu Fri  Sa
Loss Causation

R Burn or Scald - Abnormal Air Pressure ~ i 2
Nature of Injury Burn or Scald - Chemicals 3 a 5 o - & o

i i Burn or Scald - Cold Objects or Substanc
A Burn or Scald - Contact With, NOC S0k a- G e §8 D o

Burn or Scald - Dust. Gases, Fumes or Va
Burn or Scald - Electrical Gurrent

Benefit State * Burn or Scaid - Fire or Flame

Burn or Scald - Hot Objects or Substance

Treatment Code 17 18 19 20 21 22 28

25 26 27 @ 29 3¢

24
Accldent Location Burn or Scald - Radiation -
Burn or Scald - Steam or Hot Fluids
Accident City Burn or Scald - Temperature Extremes =
Burn or Scald - Welding Operation
Injury Site State Caught In, Under, Btw - Collapsing Mater _ =
= Noimage Tasks

Caught In, Under, Btw - Machine or Machi
Caught In, Under, Btw - NOC
Caught In, Under, Btw - Object Handled
Cut, Punct, Scrape - Broken Glass
Cut. Punct. Scrape - Hand Tool - Not Pow
Cut, Punct, Scrape - Powered Hand Tool
Cut, Punct, Scraped - NOC
Scraped - Obj Lifted/Handled >
From Different Level
rom Ladder or Scaffoldin
nto Openings
- Liquid or Grease Spills
- NOC
- On Ice or Snow
On Same Level
On Stairs

Injury Site Zip
Wage Period
Avg Weekly Wage

Loss Condition Code
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ii. Click the Nature of Injury dropdown arrow and choose the nature
of injury that best describes the injury.

Fle Edt Vew Fawitss Tods b | Carpal Tunnel Syndrome

) FileHandler enterprise Gontagious Disease Robin Charland (DBADMIN) # & B lgow © | Q
Contusion

Home Claim > File > Crushing

Tools > User > Reports > Admin >

Dermatitis
Facte Dislocation | o< December 2017 >
Dust Disease, NOC Sun Mon Tue Wed Thu Fri Sat
Loss Causation Electric Shock
i Foreign Bod! Tz
Nature of Injury = B T I
Body Part Hearing Loss or Impairment 10011 12 13 14 15 16
Heat Prostration
Treatment Code Hepatitis C 17 18 19 20 21 22 23
Benefit State * Hernia
enefit State Tactioh 24 25 26 27 @) 2 30
Accident Location Inflammation 31
Laceration
Accident City Loss of Hearing o
Mental Disorder
Injury Site State Mental Stress _ =
i o Multiple Injuries Incl Both Phys/Psych = Boimags ks
Injury Site Zip Multiple Physical Injury Only
5 Myocardial Infarction (Heart Attack)
Wage Period No Physical Injury
Avg Weekly Wage Poisoning -U(.?,&Uemlcal. (Other than Metals
Loss Condition Code v

iii.  Click the Body Part dropdown arrow to choose the body part

& http:/ /fhe.comp-sigma.com/FHE [Hom: Internet Explorer = e

G-l
Fle Edt Ven Favorites ook Heb

_)FileHand]erenterprise :zggf E;m Robin Charland (DBADMIN) @ B &  Logow © | _ Q

Head; Eye(s)

O] +r #h FieHendier com -Robin Charlan... | @) fhe.comp-sigma.com x [ {nl 58 £23

‘fhe. comp-sigma. com /i

Home Claim > File > Head: Facial Bones ols > User > Reports > Admin > |
Head; Mouth
Facte Head: Multiple Head Injury | < December 2017 b4
Head: Nose Sun Mon Tue Wed Thu Fri Sat
Loss Causation Head; Other Facial Soft Tissue
Head; Skull a2
Nature of Injury Head; Teeth

Lower Ext; Ankle
Body: Part WM o2 13 15 16
Lower Ext; Ankle (R)
Lower Ext; Foot 177 18 19 20 21 22 23
Lower Ext; Foot (L)
Lower Ext; Foot (R) 24 25 26 27 @ 2 N
Lower Ext; Great Toe (L)

Treatment Code
Benefit State *

Accident Location

Lower Ext; Great Toe (R) a
Accident City Lower Ext; Hip (L) 9]
Lower Ext; Hip (R)
Injury Site State Lower Ext; Knee .
Lower Ext; Knee (L) = Nolmage Tasks ©
Injury Site Zip Lower Ext; Knee (R)
Lower Ext; Lower Leg
Wage Period Lower Ext; Lower Leg (L)
Lower Ext; Lower Leg (R)
Avg Weekly Wage Lower Ext; Multiple
- Lower Ext; Toe(s) (L) v
Loss Condition Code Lower Ext: Toe(s) (R)
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! , FileHandler enterprise

Home Claim > File >

Facts
Loss Causation
Nature of Injury
Body Part
Treatment Code
Benefit State *
Accident Location
Accident City
Injury Site State
Injury Site Zip
Wage Period
Avg Weekly Wage

Loss Condition Code

iv.

Payables > Billing >

Fall or Slip - On Ice or Snow v
Fracture v
Lower Ext; Ankle (L) N

BDOHI Affiliated Occupational Health
Chiropractic

Emergency Care

Occupational Health

Support >

Other Clinic
Primary Care Physician
Urgent Care
v
0.00
v

Robin Charland (DBADMIN)

Tools > User > Reports >

Click the Treatment Code dropdown arrow to choose what type of
facility claimant treated at initially.

# B & =0 I Q

Admin >

@ <

24

Mon  Tue

December 2017

Wed Thu

>

iii

No Image Tasks

22

29

>

FileHandler enterprise

Home Claim > File >

Facts
Loss Causation
Nature of Injury
Body Part
Treatment Code
Benefit State *
Accident Location
Accident City
Injury Site State
Injury Site Zip
Wage Period
Avg Weekly Wage

Loss Condition Code

V.

Hampshire.

Payables >  Billing >

Fall or Slip - On Ice or Snow v

[ |
Alabama N
Alaska

Arizona

Arkansas

California

Colorado
Connecticut
Delaware

District of Columbia
Florida

Foreign Country
Georgia

Hawaii

Idaho

lllinois

Indiana

lowa

Kansas

Kentucky

Louisiana

Maine

Support > Tools »

Maryland
Massachusetts
Michigan
Minnesota
Mississippi

Missouri
Montana
Nebraska

Robin Charland (DBADMIN)

User > Reporis >

&« = 9

Admin >

R

24

0.

Mon

i

Click the Benefit State dropdown arrow and choose New

December 2017

Tue Wed Thu Fri

No Image Tasks =

or © | I O
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vi. If the incident occurred somewhere other than the insured’s
location, and you have the information, enter it in Accident
Location fields. Leave blank if incident happened at insured
location.
vii.  If average weekly wage is known, enter it without dollar sign.
FileHandler enterprise Robin Charland (DBADMIN) & & & 0w © 1 ([ NG

Home Claim > File > Payables > Billing > Support > Tools > [VET- Y Reports > Admin >
Nature of Injury Fracture 7 B < December 2017 >
Sun Mon Tue Wed Thu Fri Sat
Body Part Lower Ext; Ankle (L) v ——
Treatment Code
Emergency Care ~ T
Benefit State * New Hampshire v

M0 N 12 13 14 15 16

Accident Location 17 18 19 20 21 22 23

Accident City 24 25 2 27 € B N
Injury Site State v 31
Injury Site Zip 5]
Wage Period ~ »
= Nolmage Tasks =
Avg Weekly Wage | 800.00 |
Loss Condition Code ¥

Employer Information

Employer Name Barton Lumber Company, Inc. NAICS Code v

viii.  Loss Condition Code - disregard this field.
j- Additional Information
i. Enter Contact Name and Contact Phone of employer contact
person regarding claims.

i. Enter Witness Name and Witness Phone of witnesses, if any
iii. Click Premises Type dropdown arrow and click Employer
iv.  Enter Occupation, if known
v. List Provider Name and Provider Address, if known

vi.  Enter claimant’s Date of Hire (required)

vii.  Enter Returned to Work date, if known

viii.  Enter Disability Began Date, if known

D FileHandler enterprise Robin Charland (DBADMIN) & = & weox © | ([ NG 2

Home Claim > File > Payables > Billing > Support > Tools > User > Reports Admin s
; : £ <  December2017
Zip 03218 -
Sun Mon Tue Wed Thu Fri Sat
Additional Information 1 #
Contact N Provider N . 3 4 5 6 7 8 9
ontact Name Tom Brady i(i) rovider Name Concord Hospital
] 5 0 11 12 13 14 15 16
Contacts Phone (603) 222-1212 Provider Address 1 250 Pleasant St.
. . 17 18 19 20 21 22 23
Witness1 Name Rob Gronkowski Provider Address 2
o 24 25 26 27 @) 29 30
Witness1 Phone (503) 849-6723 s Provider City Concord
1 31
Witness2 Name Bill Belichick iy Provider State New Hampshir v =
o |
Witness2 Phone (603) 248-7845 Provider Zip Code 03301
£
Premises Type Preee Date of Hire * &= Nolmage Tasks
yp Employer % v 08/05/2004 m
Occupation stacker Returned to Work 12/21/2017

W) Disability Began Dt w)

Description of Loss

Accident While walkina aver tn work area from office emnlavee slinned on ice and fell
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k. Description of Loss
i.  Type in information regarding Accident Description.
i. Type in Injury Description
I.  Click Save WIP if you’re not done entering information and will come back
to it later.
m. Click Finish if you’re done entering information. If there are errors, those
will be indicated for you to correct.
D) FileHandler enterprise Robin Charland (DBADMIN) & &= & weox © | [ G 2

Home Claim > File > Payables > Billing > Support > > User > Reports > Admin >

\wuu) e . (R

B o< December 2017 >

N i K

Premises Type Employer v | Date of Hire 08/05/2004 Sun Mon Tue Wed Thu Fri Sat

Occupation stacker Returned to Work 12/21/2017 12
Disability Began Dt 3 4 5 6 7 8 9

L 10 11 12 13 14 15 16
Description of Loss

17 18 19 20 21 22 23

Accid.enl. While walking over to work area from office, employee slipped on ice and fell.
Description k(i) 24 25 2 27 @) 29 30
J 31
e}
s
Injury Description closed fracture left ankle

No Image Tasks '

W
K"y

Back * | Finish Save WIP Cancel x

[http://fe . comp-sigma. comFHE, e]

n. If there were no errors, you will receive the message “First Notice of
Loss successfully created”.

TO PRINT A COPY OF THE FIRST REPORT, you must first wait until you receive the
automated email from The Lawson Group indicating that the claim has been received.
The claim number will be in the subject line of that email.

1. Copy and paste the claim number from the automated email (or simply type the
claim number) in the white search box to the right of the screen, then click

magnifying glass.

= ise Robin Charland (DRADMIN)  # B EA  togow © | Q

Payables > Billing >

Bl < February 2018 >
CLAIM SEARCH S o Tee Ve T P e
Claim Information
Claim # Claim Status : LossCause
Mmooz 13 e 15 16 17
Client Claim # Branch s Poliey #
w® ©
State Jurisdiction # Handler : VN
25 27
Loss Date Range To Loe =
Received Date Range To Claim Type
= Noimage Tasks
Party Information
= Claims Accessed (16
First Name Party Status . Phone sased 0.

Last Name pos

ssN In Lit 2 In Subro

Other

Lavel Tier Filter ¥ Retriove] S0 rows */| search @ || Reset & || clear &
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2. Once in the claim, click Correspondence, then click First Report
to904 © | Q

) FileHandler enterprise

Home Claim > File >

| CSL-0004207, Doe *

I claim Detail v

Policy bie

B Correspondence

- Letters

Attachments ¥
- First Report
- Messaging
- Email ¥
B contacts v
' Parties »
m Subrogation v
& Litigation v
$ Payables v
lsl Reports ~

Payables > Billing Support >

CLAIM DETAIL

Edit Claim Detail ##  Reassign Tier ~ Snap Shot Claim History ®
Claim# * CSL-0004207

Claimant Doe

Company * Example Location

Handler

Client claim #

Client Contact

Bill to client

Loss causation

Accident location

Claim type

Claim Status

Benefit state NH
Lost time

OSHA

Second Handler

VPay

Tools » User >

mp-sigma.com/FHE/Cs

rstReport.

Reports »

Robin Charland (DBADMIN)

Admin >

Days Open 216

LoB

Category
Received date *
Reported date *
Loss date *
Date entered
Status

Closed date
Closure method
Reopened date
State juris #
Catastrophe flag
Catastrophe #

In hearing

SIC code

Jurisdiction Branch

f = &

= < February 2018

>
Sun Men Tue Wed Thu Fri St
3

Workers Compensation

Reserved 25 26 27 28

07/01/201012:21 PM 5]

06/29/2010 12:00 AM "
= Nolmage Tasks

06/28/2010 12:00 AM

10/06/2010 12:28 PM = Claims Accessed (16) &

Closed

01/30/2011 9:00 AM

Closure

No

3. In the First Report screen, click the Print icon

FileHandler enterprise
Home  Claim >  File

CSL-0004207, Doe ¥

Payables Billing Support

Tools >  User »  Reports

Robin Charland (DBADMIN) &

Admin >

(=3~

(PLMR BW CSL-0004207

M o< February 2018 >
Sun Mon Tue Wed Thu Fri Sat

LoB: W
= DoL: 06/28/2010
- maimenance Log
- ISO ClaimSearch
- Claim Additional
- Claim Alerts

- Chronology

- Analytic Scoring

Second Injury Fund

B rolicy ~
Correspondence

- Letters

- Attachments ¥
First Report

- Messaging

- Email ¥

B contacts v

& rarties v

n Subrogation »

4 Litigation v

$ Payables v

Loal Reports Se

FIRST REPORT

CSL-0004207 - Doe

Edit # | Additional EDI Information

GENERAL
Employer Name

Employer Address

Employer Fein

Industry Code

Carrier/Administrator Claim Number
Jurisdiction

Jurisdiction Claim Number

CARRIER/CLAIMS ADMINISTRATOR

Carrier Name

Carrier Address

Carrier Phone

Carrier FEIN
Policy/Self-Insured Number
Self Insured?
Policy-Begin-Date
Policy-End-Date

Print &

.

CSL-0004207

New Hampshire

Granite State Workers' Comp Mfr.
Trust

P.0. Box 1387

Concord, NH 03302-1387
(603) 228-0500
02-0480007
C0017920100000030
No

01/01/2010

01/01/2011

Location Number

Location Address

(If Different Than Employer)
Phone Number

Insured Report Number
OSHA Log Number

Report Purpose Code

Claims Administrator Name

Claims Administrator Address

Claims Administrator Phone
Claims Administrater FEIN
Agent Name

Agent Code Number

1= Nolmage Tasks

3= Claims Accessed (16) ©

Comp-Sigma, Ltd.
PO Box 538
Concord NH 03302
(603) 228-0500
02-0469792
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4. Once the First Report form populates, click the Printer icon in the right upper

FileHandler enterprise Robin Charland (DBADMIN) @& & & 1gow © | R

Home Claim >  File Payables Billing Support Tools >  User »  Reports >  Admin »

CSL-0004207, Doe * M < February 2018 >
Sun  Mon Tue Wed Thu Fri Sat
3

ExecuteExport.aspx
- mamenance Log

- IS0 ClaimSearch

- Claim Additional WORKERS COMPENSATION — FIRST REPORT OF INJURY OR ILLNESS W o En 2 om
ERPLGTER (NAVE & ADDRESS INGL 29 CARRERIACMINSTRATOR CLANI NUWBER | GSHA LOG NOUSER | REPORY PURPOSE GOBE
- ElmAEs CSL-0004207
JURISOICTION JURISDICTION CLAIM NUMBER 2 % 7z
. New Hampshire -
Chronology INSURED REPORT NUMBER. (5
- Analytic Scoring EFTOVERS (OSATION GR35 (¥ SFRERETT TEERTON
No Image Tasks
S WOUSTRY COBE EPLOTERFEN NER
- Second Injury Fun A
o CARRIER/CLAIMS ADMINISTRATOR. i=  Claims Accessed (16) =
B Policy v CARRIER (NAVE. AGDRESS. & PHONE # RS A9 ADORESE & PHONE RO
Granite State Workers' Comp M. Trust Comp-Sigma, Ltd
P.O. Box 1387 01012010 0 01012011 | PO Box 538
orespondence Concord, NH 03302
Concord, NH 03302-1387 ¥ APPROPRIATE 603-228-0500
- Letters 603-228-0500 o
CARRIER FEIN POLICY/SELFANSURED NUMBER - i
- Attachments v 02-0430007 C0017920100000030 020469792
RGERT RANE § COBE ROVBER
First Report .
EMPLOYEEWAGE
; . NAVE (LAST, FAST. NIGBLE BATE OF BIRTR SOCALSECURITYNUWBER | SATERIRED | STATEOF FRE
Messaging 01/01/2010
ROORESS (G277 = SRR STATS SECUPRTON TR TITE
- Email b4 rome EVPLOVRENT STATES
B contacts v o & -
8810
v e e SRS WORRESIWERR | FULL PAY FOR DAY 5 RUURYS Ves [ w0
& Parties PER S0 uuH » H ven oo I DID SALARY CONTINUE? H ves H o
" OCCURRENCEITREATMENT
I subrogation @ Th tweroree | T AV ey [ P | SETRETE ST
preseR 0612812010 ot o " ‘ seem
P\' p
. v SHHOTEE 12,00 070172010
v ERaED
4 Litigation o s e g v
0-
$ Payables . R R RS - e
ves 1o
ST LR COCATOR R ACENT ORTE5S BRPOm e LT RS e WS UG W ASDRT O E
lal Reports ~ OcamazD EXpOsURE GOTUR

5. If the destination lists the printer you want to use, simply click Print. If not, click
change to choose the printer you want to use, then click Print

Print

WORKERS COMPENSAT

IRST REPORT OF INJURY OR ILLNESS

Total: 1 sheet of paper

LGL_DataCenter_BW ... i bt ekt Eom . T T
Destination —F Fiery Express Yrive (FI i
(Conzord, NH 033021387
i 220350
Change...
Pages = All
eg. 1-5, 8, 11-13 |
| - = =
Copies 1 T =
. |—|w | :
Paper size 81/2x11 -
Scale | Fit to page

100

Print using system dialog... (" %P)

Open PDF in Preview

OTHER

TR T

TR TR SR
032283590
FORM IA-1{r 1:1-02) SEE BACK FOR BMPORTANT INFORMATION SIAABC 2002
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